Jaringan

2 WAN tanpa Loadbalancing, hanya Fail Over

Ada kalanya kita pengen menggunakan Mikrotik untuk Failover untuk 2 WAN tapi tidak loadbalancing agar masing – masing ISP hanya di gunakan untuk IP lan tertentu,  gmn caranya berikut saya kasih contoh Script untuk contoh dan berhasil perhatikan kode dibawah ini, jika kesulitan silahkan tanyakan yah.

/ip pool
add name=dhcp_pool0 ranges=192.168.1.10-192.168.1.200
/ip dhcp-server
add address-pool=dhcp_pool0 disabled=no interface=ether3 name=dhcp1
/ip address
add address=192.168.137.2/24 comment=Wan2 interface=ether2 network=\
192.168.137.0
add address=192.168.11.66/24 comment=Wan1 interface=ether1 network=\
192.168.11.0
add address=192.168.1.1/24 interface=ether3 network=192.168.1.0
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall address-list
add address=192.168.1.10 list="ISP1 Client"
add address=192.168.1.11 list="ISP1 Client"
add address=192.168.1.12 list="ISP1 Client"
add address=192.168.1.13 list="ISP1 Client"
add address=192.168.1.14 list="ISP1 Client"
add address=192.168.1.15 list="ISP1 Client"
add address=192.168.1.16 list="ISP1 Client"
add address=192.168.1.17 list="ISP1 Client"
add address=192.168.1.18 list="ISP1 Client"
add address=192.168.1.19 list="ISP1 Client"
add address=192.168.1.20 list="ISP1 Client"
add address=192.168.1.21 list="ISP1 Client"
add address=192.168.1.22 list="ISP1 Client"
add address=192.168.1.23 list="ISP1 Client"
add address=192.168.1.24 list="ISP1 Client"
add address=192.168.1.25 list="ISP1 Client"
add address=192.168.1.26 list="ISP1 Client"
add address=192.168.1.27 list="ISP1 Client"
add address=192.168.1.28 list="ISP1 Client"
add address=192.168.1.29 list="ISP1 Client"
add address=192.168.1.30 list="ISP1 Client"
add address=192.168.1.31 list="ISP1 Client"
add address=192.168.1.32 list="ISP1 Client"
add address=192.168.1.33 list="ISP1 Client"
add address=192.168.1.34 list="ISP1 Client"
add address=192.168.1.35 list="ISP1 Client"
add address=192.168.1.36 list="ISP1 Client"
add address=192.168.1.37 list="ISP1 Client"
add address=192.168.1.38 list="ISP1 Client"
add address=192.168.1.39 list="ISP1 Client"
add address=192.168.1.40 list="ISP1 Client"
add address=192.168.1.41 list="ISP1 Client"
add address=192.168.1.42 list="ISP1 Client"
add address=192.168.1.43 list="ISP1 Client"
add address=192.168.1.44 list="ISP1 Client"
add address=192.168.1.45 list="ISP1 Client"
add address=192.168.1.46 list="ISP1 Client"
add address=192.168.1.47 list="ISP1 Client"
add address=192.168.1.48 list="ISP1 Client"
add address=192.168.1.49 list="ISP1 Client"
add address=192.168.1.50 list="ISP1 Client"
add address=192.168.1.51 list="ISP1 Client"
add address=192.168.1.52 list="ISP1 Client"
add address=192.168.1.53 list="ISP1 Client"
add address=192.168.1.54 list="ISP1 Client"
add address=192.168.1.55 list="ISP1 Client"
add address=192.168.1.56 list="ISP1 Client"
add address=192.168.1.57 list="ISP1 Client"
add address=192.168.1.58 list="ISP1 Client"
add address=192.168.1.59 list="ISP1 Client"
add address=192.168.1.60 list="ISP1 Client"
add address=192.168.1.61 list="ISP1 Client"
add address=192.168.1.62 list="ISP1 Client"
add address=192.168.1.63 list="ISP1 Client"
add address=192.168.1.64 list="ISP1 Client"
add address=192.168.1.65 list="ISP1 Client"
add address=192.168.1.66 list="ISP1 Client"
add address=192.168.1.67 list="ISP1 Client"
add address=192.168.1.68 list="ISP1 Client"
add address=192.168.1.69 list="ISP1 Client"
add address=192.168.1.70 list="ISP1 Client"
add address=192.168.1.71 list="ISP1 Client"
add address=192.168.1.72 list="ISP1 Client"
add address=192.168.1.73 list="ISP1 Client"
add address=192.168.1.74 list="ISP1 Client"
add address=192.168.1.75 list="ISP1 Client"
add address=192.168.1.76 list="ISP1 Client"
add address=192.168.1.77 list="ISP1 Client"
add address=192.168.1.78 list="ISP1 Client"
add address=192.168.1.79 list="ISP1 Client"
add address=192.168.1.80 list="ISP1 Client"
add address=192.168.1.81 list="ISP1 Client"
add address=192.168.1.82 list="ISP1 Client"
add address=192.168.1.83 list="ISP1 Client"
add address=192.168.1.84 list="ISP1 Client"
add address=192.168.1.85 list="ISP1 Client"
add address=192.168.1.86 list="ISP1 Client"
add address=192.168.1.87 list="ISP1 Client"
add address=192.168.1.88 list="ISP1 Client"
add address=192.168.1.89 list="ISP1 Client"
add address=192.168.1.90 list="ISP1 Client"
add address=192.168.1.91 list="ISP1 Client"
add address=192.168.1.92 list="ISP1 Client"
add address=192.168.1.93 list="ISP1 Client"
add address=192.168.1.94 list="ISP1 Client"
add address=192.168.1.95 list="ISP1 Client"
add address=192.168.1.96 list="ISP1 Client"
add address=192.168.1.97 list="ISP1 Client"
add address=192.168.1.98 list="ISP1 Client"
add address=192.168.1.99 list="ISP1 Client"
add address=192.168.1.100 list="ISP1 Client"
add address=192.168.1.101 list="ISP2 Client"
add address=192.168.1.102 list="ISP2 Client"
add address=192.168.1.103 list="ISP2 Client"
add address=192.168.1.104 list="ISP2 Client"
add address=192.168.1.105 list="ISP2 Client"
add address=192.168.1.106 list="ISP2 Client"
add address=192.168.1.107 list="ISP2 Client"
add address=192.168.1.108 list="ISP2 Client"
add address=192.168.1.109 list="ISP2 Client"
add address=192.168.1.110 list="ISP2 Client"
add address=192.168.1.111 list="ISP2 Client"
add address=192.168.1.112 list="ISP2 Client"
add address=192.168.1.113 list="ISP2 Client"
add address=192.168.1.114 list="ISP2 Client"
add address=192.168.1.115 list="ISP2 Client"
add address=192.168.1.116 list="ISP2 Client"
add address=192.168.1.117 list="ISP2 Client"
add address=192.168.1.118 list="ISP2 Client"
add address=192.168.1.119 list="ISP2 Client"
add address=192.168.1.120 list="ISP2 Client"
add address=192.168.1.121 list="ISP2 Client"
add address=192.168.1.122 list="ISP2 Client"
add address=192.168.1.123 list="ISP2 Client"
add address=192.168.1.124 list="ISP2 Client"
add address=192.168.1.125 list="ISP2 Client"
add address=192.168.1.126 list="ISP2 Client"
add address=192.168.1.127 list="ISP2 Client"
add address=192.168.1.128 list="ISP2 Client"
add address=192.168.1.129 list="ISP2 Client"
add address=192.168.1.130 list="ISP2 Client"
add address=192.168.1.131 list="ISP2 Client"
add address=192.168.1.132 list="ISP2 Client"
add address=192.168.1.133 list="ISP2 Client"
add address=192.168.1.134 list="ISP2 Client"
add address=192.168.1.135 list="ISP2 Client"
add address=192.168.1.136 list="ISP2 Client"
add address=192.168.1.137 list="ISP2 Client"
add address=192.168.1.138 list="ISP2 Client"
add address=192.168.1.139 list="ISP2 Client"
add address=192.168.1.140 list="ISP2 Client"
add address=192.168.1.141 list="ISP2 Client"
add address=192.168.1.142 list="ISP2 Client"
add address=192.168.1.143 list="ISP2 Client"
add address=192.168.1.144 list="ISP2 Client"
add address=192.168.1.145 list="ISP2 Client"
add address=192.168.1.146 list="ISP2 Client"
add address=192.168.1.147 list="ISP2 Client"
add address=192.168.1.148 list="ISP2 Client"
add address=192.168.1.149 list="ISP2 Client"
add address=192.168.1.150 list="ISP2 Client"
add address=192.168.1.151 list="ISP2 Client"
add address=192.168.1.152 list="ISP2 Client"
add address=192.168.1.153 list="ISP2 Client"
add address=192.168.1.154 list="ISP2 Client"
add address=192.168.1.155 list="ISP2 Client"
add address=192.168.1.156 list="ISP2 Client"
add address=192.168.1.157 list="ISP2 Client"
add address=192.168.1.158 list="ISP2 Client"
add address=192.168.1.159 list="ISP2 Client"
add address=192.168.1.160 list="ISP2 Client"
add address=192.168.1.161 list="ISP2 Client"
add address=192.168.1.162 list="ISP2 Client"
add address=192.168.1.163 list="ISP2 Client"
add address=192.168.1.164 list="ISP2 Client"
add address=192.168.1.165 list="ISP2 Client"
add address=192.168.1.166 list="ISP2 Client"
add address=192.168.1.167 list="ISP2 Client"
add address=192.168.1.168 list="ISP2 Client"
add address=192.168.1.169 list="ISP2 Client"
add address=192.168.1.170 list="ISP2 Client"
add address=192.168.1.171 list="ISP2 Client"
add address=192.168.1.172 list="ISP2 Client"
add address=192.168.1.173 list="ISP2 Client"
add address=192.168.1.174 list="ISP2 Client"
add address=192.168.1.175 list="ISP2 Client"
add address=192.168.1.176 list="ISP2 Client"
add address=192.168.1.177 list="ISP2 Client"
add address=192.168.1.178 list="ISP2 Client"
add address=192.168.1.179 list="ISP2 Client"
add address=192.168.1.180 list="ISP2 Client"
add address=192.168.1.181 list="ISP2 Client"
add address=192.168.1.182 list="ISP2 Client"
add address=192.168.1.183 list="ISP2 Client"
add address=192.168.1.184 list="ISP2 Client"
add address=192.168.1.185 list="ISP2 Client"
add address=192.168.1.186 list="ISP2 Client"
add address=192.168.1.187 list="ISP2 Client"
add address=192.168.1.188 list="ISP2 Client"
add address=192.168.1.189 list="ISP2 Client"
add address=192.168.1.190 list="ISP2 Client"
add address=192.168.1.191 list="ISP2 Client"
add address=192.168.1.192 list="ISP2 Client"
add address=192.168.1.193 list="ISP2 Client"
add address=192.168.1.194 list="ISP2 Client"
add address=192.168.1.195 list="ISP2 Client"
add address=192.168.1.196 list="ISP2 Client"
add address=192.168.1.197 list="ISP2 Client"
add address=192.168.1.198 list="ISP2 Client"
add address=192.168.1.199 list="ISP2 Client"
add address=192.168.1.200 list="ISP2 Client"
/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=isp1-route \
passthrough=no src-address-list="ISP1 Client"
add action=mark-routing chain=prerouting new-routing-mark=isp2-route \
passthrough=no src-address-list="ISP2 Client"
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
add action=masquerade chain=srcnat out-interface=ether2
/ip route
add check-gateway=ping distance=1 gateway=192.168.11.1 routing-mark=\
isp1-route
add check-gateway=ping distance=2 gateway=192.168.11.1 routing-mark=\
isp1-route
add check-gateway=ping distance=1 gateway=192.168.137.1 routing-mark=\
isp2-route
add check-gateway=ping distance=2 gateway=192.168.137.1 routing-mark=\
isp2-route
add check-gateway=ping distance=1 gateway=192.168.11.1
add check-gateway=ping distance=2 gateway=192.168.137.1

Leave a Reply

Your email address will not be published. Required fields are marked *